Fecha actual Sab Jul 20, 2019 11:40 pm

Todos los horarios son UTC - 3 horas





Nuevo tema Responder al tema  [ 5 mensajes ] 
Autor Mensaje
NotaPublicado: Mié Jul 10, 2019 10:01 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Mié Oct 07, 2009 3:07 am
Mensajes: 25
Ciudad: Lanús buenos aires
Level: 3
HP: 0 / 44
0 / 44
MP: 21 / 21
21 / 21
EXP: 25 / 27
25 / 27
Hola, me trajeron este TV con la fuente dañada, cambié todos los componentes que estaban mal y al enchufarla volvió a dañarse al instante, ahora me da un poco de miedo volver a comprar todo y enchufarla, sale bastante caro.
¿Cómo podría probar con un poco de seguridad? ¿serie? ¿desconectando etapas? si me pueden guiar en algún procedimiento se los agradezco.
Los componentes que estaban mal y cambié son;

PU2: OB2283,
PQW1: E70R38,
PR34: Resistor SMD 0,27Ω (Puse 0,22Ω no conseguí 0,27Ω),
PR30, PR37: SMD 22Ω/0,125W,
PC21: SMD 1uF/50V (Puse uno común, no conseguí SMD),
PF1: Fusible 3,15A 250V,
PD11: Zener, SMD 18V,
PD12: SMD BAS316 250mA (Puse un 1N4148, no conseguí el BAS316),
PQ2: SMD S4160T,
PD5: Zener, SMD 27V,
PR36: Resistor SMD 68Ω,
PR33: Resistor SMD 470Ω.

Saludos.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Jul 11, 2019 12:14 am 
Desconectado
Mod Tecnicosaurios
Mod Tecnicosaurios
Avatar de Usuario

Registrado: Vie Ene 06, 2012 2:12 pm
Mensajes: 3111
Ciudad: Posadas-Argentina
Level: 43
HP: 676 / 6154
676 / 6154
MP: 2938 / 2938
2938 / 2938
EXP: 3111 / 3187
3111 / 3187
Por ahora no desconectes nada. En modo espera el consumo es muy bajo.
Trata de tener seguridad respecto a la calidad de los componentes e intenta reducir el valor del capacitor principal.
Esto último solo para probar en un primer instante el funcionamiento de la fuente.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Jul 15, 2019 9:58 am 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Sab Oct 04, 2008 3:56 pm
Mensajes: 15808
Ubicación: "Mirando" TV
Ciudad: Santa Fe, Argentina
Level: 75
HP: 14094 / 35236
14094 / 35236
MP: 16780 / 16824
16780 / 16824
EXP: 15808 / 16487
15808 / 16487
Para la resistencia de 27Ω puedes colocar 2 de 56Ω en paralelo.
Es raro que no se hayan dañado opto-acopladores (PC817 o similar) ni diodos de referencia como los TL431.
Éstos últimos limitan la generación al valor correcto, pero si fallaran la fuente (el IC controlador del lado primario), tiene protecciones que la bloquearían, no la pondrían en corto. Si se pone en corto apenas la conectas algo esta fallando en el lado primario.
Revisa la red de snubber, coloca el valor mas aproximado al valor correcto en PR34.
Y como escribió Andrés, puedes reducir el valor del filtro de la fuente CC, suelen usar de 47uF/350V, uno o dos filtros, bueno los retiras y colocas uno de 4,7uF a 10uF ya que para probar la fuente en stand-by es suficiente energía almacenada.
Por supuesto descartamos cortos o fallas en el transformador de la fuente.

Saludos.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Jul 15, 2019 10:30 am 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Mié Oct 07, 2009 3:07 am
Mensajes: 25
Ciudad: Lanús buenos aires
Level: 3
HP: 0 / 44
0 / 44
MP: 21 / 21
21 / 21
EXP: 25 / 27
25 / 27
Hola, gracias por responder, hoy voy a ir a comprar los repuestos y voy a probar. La resistencia es de 0,27Ω, no 27Ω.
Los opto-acopladores están bien.
Saludos.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Jul 15, 2019 10:35 am 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Sab Oct 04, 2008 3:56 pm
Mensajes: 15808
Ubicación: "Mirando" TV
Ciudad: Santa Fe, Argentina
Level: 75
HP: 14094 / 35236
14094 / 35236
MP: 16780 / 16824
16780 / 16824
EXP: 15808 / 16487
15808 / 16487
Entonces es: 2 resistencias de 0,56Ω en paralelo.
Sería conveniente probar si el lado secundario regula bien.
Pero primero concéntrate en la red de snubber. Por algo falla apenas la conectas.


Saludos.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 5 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
Podés enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen