Fecha actual Mié Ene 17, 2018 4:45 pm

Todos los horarios son UTC - 3 horas





Nuevo tema Responder al tema  [ 1 mensaje ] 
Autor Mensaje
NotaPublicado: Vie Ene 12, 2018 2:40 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado
Avatar de Usuario

Registrado: Mar Sep 06, 2011 12:08 pm
Mensajes: 53
Ubicacion: argentina
Level: 6
HP: 0 / 104
0 / 104
MP: 49 / 49
49 / 49
EXP: 53 / 65
53 / 65
¡Hola tecnicosaurios! Hacia tiempo no participaba.
Este TV utiliza el chasis 8M51, un display LG LC420EUN y una placa driver LED PCLF-D104 (inverter), adjunto imagen que encontré de la placa porque no está en el chassis.
Es una placa que tiene un flex de conexión con T-CON (GND, Scan1; Scan2; Scan3).
Posee 6 tiras de 10 LEDs cada una en tecnología EDGE.
Me lo traen por supuesta falta de brillo en la parte inferior de la pantalla 42", pero se observa brillo excesivo en la toda la parte central y falta brillo abajo y arriba.
Al medir la tensión eficaz en el retorno a la placa inverter de cada cátodo, todos miden 28V y la tira o regleta numero 4 (contando desde abajo hacia arriba) mide 0,6V.
Noté que al encender el televisor, todas las tiras encienden a brillo normal y segundos después es ésta tira 4 que queda a ese brillo y las demás disminuyen bastante.
Con un probador verifique el encendido independiente de cada tira, encendiendo normalmente y consumiendo cada una lo mismo: aproximadamente 20mA, por lo que descarté los LEDs.
El TV responde al control de brillo variando todas las tiras, menos ésta que baja muy poco y no se llega al mínimo.
Descarto el DIMER, y el voltaje que llega bien (24V), y además no se activa falla ni entra en protección.
También cambié el zener de 36V que tiene en cada retorno de tira (solo en dicha tira).
NO tengo osciloscopio pero calculo que el tiempo de actividad que entrega el integrado en dicha tira (PWM) es Toff máximo, o esta en corto el MOSFET interno, pero consulto porque había dejado de reparar un tiempo y recién me estoy poniendo al día con estos TVs LCD LED, incluso tengo dudas de qué son las señales Scan 1,2 y 3 que vienen de T-CON y no están en otros LCD (supongo alguna sincronización para cambio de brillo en algún sector según información de video).
Agradezco cualquier aporte para orientarme. ¡Muy buen año 2018 a todos!


No tenés los permisos requeridos para ver los archivos adjuntos a este mensaje.


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 1 mensaje ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: herman282, silvinita y 4 invitados


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
Podés enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen