Fecha actual Mar Dic 12, 2017 8:53 am

Todos los horarios son UTC - 3 horas





Nuevo tema Responder al tema  [ 2 mensajes ] 
Autor Mensaje
NotaPublicado: Mié Dic 06, 2017 1:45 pm 
Desconectado
Usuario Calificado
Usuario Calificado
Avatar de Usuario

Registrado: Dom Mar 04, 2012 9:31 am
Mensajes: 236
Ubicacion: FORMOSA ARGENTINA
Level: 14
HP: 4 / 426
4 / 426
MP: 203 / 203
203 / 203
EXP: 236 / 257
236 / 257
Recibo este artefacto para reparar, enciende el stand-by, cambia canales tiene audio no hay brillo, ni imagen, las tensiones de 3,3V, 5V y 12,7V correcto.
No están los +B para los LEDs creo que sale del integrado UCC25710 el cual no hay en plaza y tampoco puedo verificar si los LEDs están bien.
Claro que retirando el panel puedo llegar a ellos y medir tiras por tiras, pero es un trabajo delicado y arriesgado por lo frágil del display.
Necesito ayuda por favor, gracias. atte ELCENTAURO2008.

Atención: tópic movido al foro correcto. Se encontraba en audio. Prestar más atención. Gracias.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Dic 07, 2017 3:25 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Sab Oct 04, 2008 3:56 pm
Mensajes: 15169
Ubicación: "Mirando" TV
Ubicacion: Santa Fe, Argentina
Level: 74
HP: 15144 / 33654
15144 / 33654
MP: 14323 / 16068
14323 / 16068
EXP: 15169 / 15788
15169 / 15788
Tomando en cuenta que pudieran ser LEDs conectados en serie, si es otro tipo de conexión no sirve esta indicación.
Suponiendo que la falla del back-ligh fuera al ausencia de +B puedes probar conectando un fuente CC (limitando con una resistencia en serie de 100Ω a 1K por 4W).
Para darte una idea de la tensión que deberías usar puedes mirar el valor de aislación del filtro de esa tensión. Pero dependiendo del tipo de conexión interna (todas en serie o grupos serie-paralelo) puede estar comprendido entre +50Vcc a unos +130Vcc (o mas).

Saludos.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 2 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
Podés enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen