Fecha actual Mié Oct 18, 2017 1:47 pm

Todos los horarios son UTC - 3 horas



Reglas del Foro


Todos los comentarios y opiniones expresadas por los usuarios en los foros son de exclusiva responsabilidad de sus autores. Tecnicosaurios.com no acepta ningún tipo de responsabilidad por los comentarios de los usuarios en los foros que son de índole pública, ni por las consecuencias de utilizar la información recogida en los mismos. Está absolutamente prohibido por Reglamento General de Tecnicosaurios.com, la publicación de contenidos protegidos por las leyes de copyright sin mediar la autorización de los dueños de dicha propiedad intelectual.
Copyright 2008-2015 Todos los derechos reservados



Nuevo tema Responder al tema  [ 2 mensajes ] 
Autor Mensaje
NotaPublicado: Mié Oct 11, 2017 8:03 pm 
Desconectado
Usuario Calificado
Usuario Calificado
Avatar de Usuario

Registrado: Vie Nov 07, 2008 3:49 pm
Mensajes: 495
Ubicacion: San Francisco -argentina
Level: 20
HP: 8 / 893
8 / 893
MP: 426 / 426
426 / 426
EXP: 495 / 518
495 / 518
Según un árbol de fallas de los modelos KDL, es una falla de main o del power board.
Me puse a medir y solo entrega los 5,2V.
Al encender hace un pantallazo del back-light y lo apaga.
Saque la fuente y la revise. Le cambiaron el IC8501 busque un circuito y no lo encontré.
Conecte con una resistencia de 1K desde los 5V a la pata 13, 14  ON/OFF.
Con la otra resistencia de un 1K desde los 5V a la 4 PS_ON.
No aparecieron los 18V.
Es decir que falla la fuente.
Tengo dudas de que función cumplen las patas;
1   ACD
10 DIM
12  DET


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Oct 13, 2017 11:37 am 
Desconectado
Usuario Calificado
Usuario Calificado
Avatar de Usuario

Registrado: Vie Nov 07, 2008 3:49 pm
Mensajes: 495
Ubicacion: San Francisco -argentina
Level: 20
HP: 8 / 893
8 / 893
MP: 426 / 426
426 / 426
EXP: 495 / 518
495 / 518
el codigo de la fuente 715G5798-P01-W20-003S
esta fuente tiene cuatro integrados el PFC  FAN 7530 y midiendo  a su salida tengo  +B 314Volt. en los dos capas en serie de 47Micros X450V.
la tension de los 5,2V estan presentes. y son regulado por CI A6069H
la tension para los led estan presentes y se optienen por otro CI no es posible verlo esta debajo de un disipador hay que desoldarlo.
y el que creo que falla es el de 18V que lo genera el SSC9512 a su salida tengo 0 Volt.
medi la pata 2 de este CI tengo 0,7V VCC
Si no entendi mal todas las subfuentes se alimentan de la salida del PFC factor de correccion de potencia.

Texto editado.
El código de la fuente 715G5798-P01-W20-003S.
Ésta fuente tiene cuatro integrados, el PFC (FAN7530) y midiendo a su salida tengo +B 314V. En los dos capacitores en serie de 47uF/450V.
La tensión de los 5,2V estén presentes. Y son regulado por IC A6069H.
La tensión para los LEDs están presentes y se obtienen por otro IC no es posible verlo, esta debajo de un disipador, hay que desoldarlo.
Y el que creo que falla es el de 18V que lo genera el SSC9512 a su salida tengo 0V.
Medí la pata 2 de este IC tengo 0,7V.
Si no entendí mal todas las sub-fuentes se alimentan de la salida del PFC (corrección de factor de potencia).


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 2 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
Podés enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen