Fecha actual Mié Abr 25, 2018 11:21 am

Todos los horarios son UTC - 3 horas



Reglas del Foro


Todos los comentarios y opiniones expresadas por los usuarios en los foros son de exclusiva responsabilidad de sus autores. Tecnicosaurios.com no acepta ningún tipo de responsabilidad por los comentarios de los usuarios en los foros que son de índole pública, ni por las consecuencias de utilizar la información recogida en los mismos. Está absolutamente prohibido por Reglamento General de Tecnicosaurios.com, la publicación de contenidos protegidos por las leyes de copyright sin mediar la autorización de los dueños de dicha propiedad intelectual.
Copyright 2008-2015 Todos los derechos reservados



Nuevo tema Este tema está cerrado, no podés editar mensajes o enviar nuevas respuestas  [ 6 mensajes ] 
Autor Mensaje
NotaPublicado: Sab Ago 23, 2014 9:15 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Mié Jun 11, 2014 5:18 pm
Mensajes: 37
Ciudad: caracas venezuela
Level: 4
HP: 0 / 61
0 / 61
MP: 29 / 29
29 / 29
EXP: 37 / 38
37 / 38
Hola colegas de esta gran comunidad. Bueno me gustaría que me asesoraran respecto a la reparación de una tarjeta que concierne a una fuente viva para el control de neveras marca MABE. El técnico de línea blanca dijo que el problema dela nevera el cual no le funcionaba el motor (compresor) era la tarjeta fuente viva que controla tanto el compresor como la resistencia de deshielo. Mi hermana me entregó la tarjeta para que la reparara, y bueno aquí es donde comienza el tema en sí.
Revisé componente por componente de la tarjeta y todas las resistencias, diodos comunes y zeners, relées, condensadores y todo está ok. Medí en los extremos del sensor de temperatura el cual es un tubito de plástico blanco y me media 3 kohmios y este es más o menos el valor que este componente posee cuando está a temperatura ambiente. También coloqué el sensor dentro de un congelador para cerciorarme más acerca de su estado y su valor óhmico fue creciendo ligeramente así que pienso que el sensor debe ser descartado. Revisé el nivel de voltaje en la fuente 5 voltios para el pic, 24 voltios para los relees y todo está bien, así que ya teniendo estas mediciones pensé que el responsable era el pic. Seguí una serie de pasos (cuatro pasos) que un colega explicó para el diagnóstico de este tipo de fuente de las neveras mabe pero Al conectar el circuito a la línea de 110 voltios, se activaba el relé del compresor y allí permanecía indefinidamente sin hacer nada más, entonces creí que el pic estaría averiado pero este diagnostico negativo cambió cuando realicé el 4 paso que explicó un colega:

4)Si pasa ese tiempo y no hay respuesta,desconecta la corriente coloca un puente entre J1 y J2 (un par de postecitos marcados en la tarjeta) aplica voltaje y se deberá activar "RESISTENCIA DE DESHIELO" sin desconectar los 120V CA quita el puente y espera que se apague el foco unos 40 ó 50 minutos, despuésse apagará "RESISTENCIA DE DESHIELO" y permanecen AMBOS focos apagados por otros 15 ó 20 minutos al cabo de los cuales debe encender "COMPRESOR".
Si le has hecho todo lo descrito y no opera la tarjeta, entonces si puedes decir que hay daño en el MCU (el integrado de 8 patillas) en realidad no se "daña" mas bien se borra parte de su programa y queda inoperante.
Bueno así es como las pruebo, espero te sea de utilidad.
Saludos y comenta los resultados.

Bueno el resultado que tuve fue exatctamente igual a lo descrito en este paso: con la fuente desconectada, coloqué un puente entre J1 y J2 y procedí a conectar a 110VAC, el relé que controla la resistencia de deshielo se activó (indicado por un bombillo conectado en sus contactos) y después de 30 minutos se desactivó dicho relé (apagándose el bombillo) y ambos relees quedaron apagados. Luego de 10 minutos el relé que controla el compresor se activó y queda así de manera indefinida. Ahora mi pregunta es: la prueba descrita indica que el circuito está operando bien? la otra pregunta es que cuanto es el ohmiaje maximo del sensor ? gracias a todos por su ayuda.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Ago 26, 2014 1:38 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Mar Mar 08, 2011 9:25 am
Mensajes: 21
Ciudad: Cali-Colombia
Level: 3
HP: 0 / 44
0 / 44
MP: 21 / 21
21 / 21
EXP: 21 / 27
21 / 27
Al parecer por tu descripción la tarjeta esta bien. La siguiente prueba debes hacerlo al compresor directamente. Aunque el técnico le haya echado la culpa a la tarjeta, lo primero es descartar la posibilidad de que el compresor este dañado o tenga abierto el térmico o averiado el relé. Por eso Te recomiendo probarlo directamente. Si este lleva capacitores de arranque y/o de marcha debes también descartarlos.

_________________
BOOMERVIV


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mié Ago 27, 2014 9:39 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Mié Jun 11, 2014 5:18 pm
Mensajes: 37
Ciudad: caracas venezuela
Level: 4
HP: 0 / 61
0 / 61
MP: 29 / 29
29 / 29
EXP: 37 / 38
37 / 38
hola boomerviv, el técnico de línea blanca probo el compresor directamente y arranco bien. ahora en lo que sospecho asi como dices tu puede ser en el PTC rele de arranque, tu podrías decirme como se prueba tal componente? me imagino que debe ser parecido al PTC de un tv que desmagnetiza la pantalla en los TV.? la nevera está lejos del sitio donde yo estoy por eso no tengo un plano electico que me pueda ayudar sin embargo te paso el modelo de la nevera, Mabe modelo RM61VH09
gracias colega por tu grandiosa colaboración y sugerencia.. espero tu respuesta.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Sab Ago 30, 2014 2:29 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Mié Jun 11, 2014 5:18 pm
Mensajes: 37
Ciudad: caracas venezuela
Level: 4
HP: 0 / 61
0 / 61
MP: 29 / 29
29 / 29
EXP: 37 / 38
37 / 38
hola boomeriv y resto del foro. les comento que solucioné la falla de la fuente. el condensador de entrada de 110 voltios (470N) en serie con el puente rectificador, le amplié la capacitancia colocando otro de 180 nanos y los voltajes de 24 voltios llegaron completo a los relays. coloqué la tarjeta en la nevera y funcionó a la perfección. gracias


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Dic 29, 2017 3:49 am 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Vie Dic 29, 2017 3:40 am
Mensajes: 1
Ciudad: Guayaquil
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 1 / 10
1 / 10
Hola disculpa colega cuando hiciste el cuarto paso, que significó? Aparte como concluiste que la tarjeta operaba al 100% al cambiar el capacitor de entrada de 180N ? Gracias de antemano!


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Dic 29, 2017 9:39 am 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Jue Jul 01, 2010 11:29 am
Mensajes: 101
Ciudad: Administrando el foro
Level: 9
HP: 0 / 193
0 / 193
MP: 92 / 92
92 / 92
EXP: 101 / 120
101 / 120
Tema cerrado por tener más de 6 meses de antigüedad


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Este tema está cerrado, no podés editar mensajes o enviar nuevas respuestas  [ 6 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
No podés enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen