Tecnicosaurios.com
http://www.tecnicosaurios.com/foro/

Philips PHMO-20L-I no calienta
http://www.tecnicosaurios.com/foro/viewtopic.php?f=32&t=53053
Página 1 de 1

Autor:  astratecnico1 [ Jue Mar 01, 2018 2:21 pm ]
Asunto:  Philips PHMO-20L-I no calienta

Buenas tardes, tengo un microondas marca Phillips que enciende gira programa pero no calienta, chequeé el voltaje de entrada al transformador y es correcta de 115 vac.
Luego chequeé el fusible de alta tensión y estaba abierto, lo compré nuevo 5.0 Kv 0.7 A el cual es algo costoso aqui en Venezuela.
Ahora me preocupa que al instalarlo se abra de nuevo, ¿me pueden recomendar algun chequeo previo diferente a los ya efectuados para asegurar que el aparato no está en corto?

Agregue el modelo en su próximo post para completar el título.

Autor:  astratecnico1 [ Sab Mar 03, 2018 8:09 pm ]
Asunto:  Re: Philips PHMO-20L-I no calienta

Disculpen el microondas es marca Philco modelo PHMO-20L-I , 120V AC , HZ: 60 , 700 watts ( output poder ) , Amp : 9 , frecuencia de operación : 2450 MHz

Autor:  BOCHA20 [ Lun Mar 05, 2018 1:28 pm ]
Asunto:  Re: Philips PHMO-20L-I no calienta

Hola astratecnico1.

Realmente no soy experto en la reparación de microondas, pero por mi corta experiencia te recomiendo lo siguiente:
1) Revisar que el filamento del magnetron no este en corto contra masa.
2) Reemplazar la mica que distribuye las ondas, por lo general se ve a simple vista que esta deteriorada.
3) Si esa mica esta deteriorada generara descargas de la antena del magnetron hacia masa.

Todo esto es si ya descartaste el capacitor , el diodo rectificador el transformador elevador.
Saludos.

Página 1 de 1 Todos los horarios son UTC - 3 horas
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/