Fecha actual Lun Abr 22, 2019 9:52 am

Todos los horarios son UTC - 3 horas





Nuevo tema Responder al tema  [ 3 mensajes ] 
Autor Mensaje
NotaPublicado: Lun Feb 11, 2019 11:17 am 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Vie Nov 25, 2011 2:45 pm
Mensajes: 1
Ciudad: Capital-Argentina
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 1 / 10
1 / 10
Estimados, estuve siguiendo varios post con información muy valiosa sobre los modos de falla de este equipo, por tal motivo me animo a compartir el problema, con la esperanza que puedan brindarme alguna guía sobre esta falla

La fuente no arranca y no sigue la secuencia de encendido. Con el circuito en mano pude verificar que hay tensión continua en el puente rectificador (308V) y que no llega a arrancar siquiera la fuente conmutada auxiliar comandada por el IC 7531 (TEA1620P).
Hay tensión en el bobinado primario del transformador 5531 y sus conexiones están bien soldadas.
La tensión de alimentación en el pin 1 del integrado TEA1620P es de 8,3V (no llega a 9V) por lo cual no alcanza el valor para comenzar a oscilar y poner en funcionamiento la fuente auxiliar o de stand-by y por tanto no se alimenta al microprocesador, etc, etc.

Verifique conexiones y soldaduras y también el diodo rápido SMT (schottky) 6512 y su resistencia 3519 (15K). Me falta verificar los demás componentes pasivos, incluyendo el capacitor 2532.
Un dato interesante es que al desconectar, es decir al apagar el switch, la tensión sobre el pin 1 sube a 9,2V.

Mucho agradeceré recomendaciones, ya que estimo que han tenido situaciones similares.


Cordiales Saludos

Pablo


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 12, 2019 3:44 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Sab Oct 04, 2008 3:56 pm
Mensajes: 15737
Ubicación: "Mirando" TV
Ciudad: Santa Fe, Argentina
Level: 74
HP: 13461 / 33654
13461 / 33654
MP: 15739 / 16068
15739 / 16068
EXP: 15737 / 15788
15737 / 15788
La fuente de stand-by de este chasis genera dos tensiones en su secundario, el diodo 6535 suministra los 3,3V para el receptor IR y la parte digital del micro UOC. El diodo 6536 genera los 6V.
¿Están éstas tensiones presentes?.
Si no lo están desconecta el TV de la red, espera unos minutos a que se descarguen los filtros y mide con un óhmetro si no están en corto uno de estos diodos o sus cargas.
Es muy importante que la línea de los 3,3V no este en corto.

Saludos.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Feb 21, 2019 5:42 pm 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Jue Feb 21, 2019 5:37 pm
Mensajes: 5
Ciudad: México
Pais: México
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 5 / 10
5 / 10
Seria mejor que cambies la fuente de stand-by por una nueva.


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 3 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
Podés enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen