Fecha actual Lun Jul 28, 2014 11:21 am
<P>The animation cannot be displayed. Either the web browser does not have a Flash plug-in or Javascript is not enabled. To obtain a free Flash plug-in, go to <A HREF="http://www.macromedia.com">http://www.macromedia.com</A></P>


Todos los horarios son UTC - 3 horas





Nuevo topic Responder al topic  [ 12 posts ] 
Autor Mensaje
NotaPosteado: Mie Nov 09, 2011 3:21 pm 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Mie Nov 09, 2011 2:17 pm
Posts: 6
Ubicacion: Quito - ECuador
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10
Saludos amigos, tengo una problemas con un tv que me llegó, es un Phillips Ultra Slim Line modelo 21PT9457/55, en la pantalla se presenta lineas horizontales tanto en la parte superior como en la parte inferior, vale indicar que en la parte superior se forma como un efecto cojín.
De primera impresión me dirigí a la etapa vertical en la cual la resistencia R304 estaba totalmente carbonizada, lo reemplacé con el valor que indica el diagrama de 220Ω/1W, y ahora dicha resistencia calienta a más no poder, de igual manera cambié los filtros y el IC:TDA4863AJ, sin ningún resultado, en éste momento he chequeado todos los elementos de esa etapa y todos se encuentran bien y persiste el daño y dicha resistencia junto con el IC se calientan.
Si tienen alguna sugerencia o ayuda les estaré muy agradecido, adjunto la imagen del daño:



*bienvenido Por favor no olvide leer éste topic


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Nov 09, 2011 3:36 pm 
Desconectado
Mod global Tecnicosaurios
Mod global Tecnicosaurios
Avatarde Usuario

Registrado: Lun May 03, 2010 6:01 pm
Posts: 4975
Ubicacion: Fuentes - Arequito, Santa Fe
Level: 51
HP: 3252 / 10164
3252 / 10164
MP: 4853 / 4853
4853 / 4853
EXP: 4975 / 5110
4975 / 5110
Hola, *comunidad

Al parecer un problema en las alimentaciones del integrado, revisa detenidamente los componentes relacionados a las alimentaciones del integrado de salida vertical, si posee diodo pump-up conectado entre la salida y la alimentación positiva contrólalo o cambialo directamente.

Comprueba el estado del yugo deflector, si éste está defectuoso o posee espiras en corto entonces también podría causarte esa falla.

Saludos.

_________________
STI Electronica


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Nov 09, 2011 4:14 pm 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Mie Nov 09, 2011 2:17 pm
Posts: 6
Ubicacion: Quito - ECuador
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10
Gracias por la respuesta amigo, te cuento que el diodo D304 (BA158) que esta justamente alado de la resistencia R304 esta en perfectas condiciones de todas formas lo cambie, de la misma forma probé todas las alimentaciones que llegan al IC: TDA4863AJ estas son los voltajes:
Pin 1: 15,6V
Pin 2: 4,4V
Pin 3: 15,7V
Pin 4: -15,5V
Pin 5(out): 0,2V
Pin 6: 0,7V
Pin 7: 0,7V

Ahora les soy sincero experiencia con yugos no la tengo, el yugo vertical me mide 17Ω , ¿eso me indica que puede estar defectuoso?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Nov 09, 2011 7:09 pm 
Desconectado
Mod global Tecnicosaurios
Mod global Tecnicosaurios
Avatarde Usuario

Registrado: Lun May 03, 2010 6:01 pm
Posts: 4975
Ubicacion: Fuentes - Arequito, Santa Fe
Level: 51
HP: 3252 / 10164
3252 / 10164
MP: 4853 / 4853
4853 / 4853
EXP: 4975 / 5110
4975 / 5110
La verdad que esa medición me parece un poco rara para un yugo vertical, ¿el tv es slim o flat?

_________________
STI Electronica


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Nov 09, 2011 8:23 pm 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Mie Nov 09, 2011 2:17 pm
Posts: 6
Ubicacion: Quito - ECuador
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10
Amigo el TV es SLIM según la especificación de la TV es ULTRA SLIM LINE el integrado trabaja de la siguiente forma:
el pin 1 es VCC+ proveniente de fly-back.
el pin 2 es donde esta conectada con esa resistencia R304 que se carbonizo.
el pin 3 esta conectado con el diodo pump-up el cual ya lo cambie.
el pin 4 es VCC- proveniente de fly-back.
el pin 5 es la salida y me da 0,2Vcc.
el pin 6 y pin 7 es la entrada de la señal de oscilación vertical proveniente de la EEPROM la cual da 0,2V
Hice una practica e hice funcionar el TV sin el integrado y en la pantalla me salio la linea horizontal en el centro, lo volví a soldar y el mismo síntoma lo cual según mi criterio el integrado no es el problema, aunque mi ignorancia es grande y pueda que este errado en algo y cabe mencionar que este integrado ya lo cambie.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Nov 09, 2011 8:44 pm 
Desconectado
Mod Tecnicosaurios
Mod Tecnicosaurios
Avatarde Usuario

Registrado: Mie Sep 15, 2010 7:23 pm
Posts: 2078
Ubicacion: loberia. pcia de bs as
Level: 37
HP: 566 / 4047
566 / 4047
MP: 1932 / 1932
1932 / 1932
EXP: 2078 / 2148
2078 / 2148
Mira! yo me inclinaría por el yugo, ya que dijiste que el bobinado vertical mide 17Ω, es como te dice americano una medición un poco rara.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Nov 09, 2011 10:41 pm 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Mie Nov 09, 2011 2:17 pm
Posts: 6
Ubicacion: Quito - ECuador
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10
Me centrare exhaustivamente en la prueba con el yugo cualquier novedad les haré saber amigos muchas gracias por los aportes claro está que si tienen alguna que otra sugerencia me ayudarían de enorme manera.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Nov 09, 2011 11:21 pm 
Conectado
Usuario Super
Usuario Super
Avatarde Usuario

Registrado: Mar Dic 02, 2008 9:52 pm
Posts: 2316
Ubicación: Bs As Chascomus
Ubicacion: chascomus
Level: 39
HP: 514 / 4676
514 / 4676
MP: 2232 / 2232
2232 / 2232
EXP: 2316 / 2461
2316 / 2461
Mira aquí. barriendo.gif

_________________
sinceramente, "solo se que no se nada"


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Jue Nov 10, 2011 10:11 am 
Desconectado
Mod Tecnicosaurios
Mod Tecnicosaurios
Avatarde Usuario

Registrado: Mie Sep 15, 2010 7:23 pm
Posts: 2078
Ubicacion: loberia. pcia de bs as
Level: 37
HP: 566 / 4047
566 / 4047
MP: 1932 / 1932
1932 / 1932
EXP: 2078 / 2148
2078 / 2148
Un consejo!! si dudas de yugo tené mucho cuidado si intentas arreglarlo.
En el post que te mando Martín esta muy bien explicado la reparacion pero en la practica te lo aseguro que es muy difícil, especialmente cuando despegas el ferrite cónico para ver si hay algún alambre cortado.
PD. Si lo vas a reparar que sea con mucha paciencia...
Suerte.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Jue Nov 10, 2011 3:48 pm 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Mie Nov 09, 2011 2:17 pm
Posts: 6
Ubicacion: Quito - ECuador
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10
Hola a todos, les cuento que hice algunas mediciones de yugo y compare con otra TV concretamente una LG como el daño esta en el yugo vertical hice las siguiente mediciones primero deje que trabajen las dos TV's y después de un cierto tiempo las apague y tuve los resultados:
LG: 13Ω (yugo vertical instante después de apagarlo)
Philips: 237Ω (yugo vertical instante después de apagarlo)
después deje un cierto tiempo para que se enfríen las bobinas del yugo de los 2 TV's
LG: 13Ω
Philips: 17Ω

Si las bobinas se encuentran en buen estado, ya sea en frío o caliente ¿tiene que tener un mismo valor óhmico verdad?
haré otras pruebas, conforme tenga resultados estaré posteando los mismos.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Jue Nov 10, 2011 4:19 pm 
Desconectado
Nuevo Usuario
Nuevo Usuario

Registrado: Mie Nov 09, 2011 2:17 pm
Posts: 6
Ubicacion: Quito - ECuador
Level: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10
Saludos a todos, he notado algo relevante y es que las lineas horizontales no son del todo perpendiculares, en mi mediana experiencia cuando me llegaban problemas de tv's con daño en etapa vertical era linea horizontal en el centro o lineas horizontales pero se podría decir perfectas, en la imagen que adjunto se nota que hay un pequeño achicamiento en la parte derecha de la imagen eso hace que siga dudando mas del yugo ya que he descartado por completo los elementos de la placa de la etapa vertical.



Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Jue Nov 10, 2011 5:19 pm 
Desconectado
Mod global Tecnicosaurios
Mod global Tecnicosaurios
Avatarde Usuario

Registrado: Lun May 03, 2010 6:01 pm
Posts: 4975
Ubicacion: Fuentes - Arequito, Santa Fe
Level: 51
HP: 3252 / 10164
3252 / 10164
MP: 4853 / 4853
4853 / 4853
EXP: 4975 / 5110
4975 / 5110
Hola Javier Omar, la prueba que has realizado fue determinante para comprobar que el yugo deflector es el responsable de la falla.

La impedancia del yugo vertical debe mantenerse invariable con la temperatura, variará con la tensión circulante por ella, pero la impedancia (Z), no la resistencia del devanado, es decir el valor óhmico (Ω) debe ser constante en el tiempo, sin importar la corriente, ni la tensión ni la temperatura.

El yugo del Philips está definitivamente en mal estado, deberás cambiarlo o solucionar el problema como se lo especifica en el post que adjunto el colega Martín.

Saludos.

_________________
STI Electronica


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar posts previos:  Ordenar por  
Nuevo topic Responder al topic  [ 12 posts ] 


Todos los horarios son UTC - 3 horas


¿Quién está conectado...?

Usuarios navegando este Foro: antonhy2009, antonino ciraolo, Google [Bot], kapra92, luisieq, sancho10, stewart y 8 invitados


No puedes abrir nuevos topics en este Foro
No puedes responder a topics en este Foro
No puedes editar tus posts en este Foro
No puedes borrar tus posts en este Foro
Puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español ( es_AR ) por LarveandoTeam