Fecha actual Lun Dic 22, 2014 5:31 am
<P>The animation cannot be displayed. Either the web browser does not have a Flash plug-in or Javascript is not enabled. To obtain a free Flash plug-in, go to <A HREF="http://www.macromedia.com">http://www.macromedia.com</A></P>


Todos los horarios son UTC - 3 horas





Nuevo topic Responder al topic  [ 5 posts ] 
Autor Mensaje
NotaPosteado: Mar Jul 26, 2011 7:47 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Mar Jul 12, 2011 7:40 pm
Posts: 162
Ubicacion: mex
Level: 11
HP: 2 / 272
2 / 272
MP: 130 / 130
130 / 130
EXP: 162 / 167
162 / 167
Es la tercera vez que me pone en corto el vertical después de uno o dos de trabajo, he cambiado diodo rectificador, todos los filtros y el circuito vertical LA7835, los voltajes de operación estaban bien creo de 24V, pero ahora es del fly-back 50Vac y pasando el diodo 31V.

Ahora se daño el diodo pues no rectifica.
El problema es que sería el tercer circuito a cambiar en 15 días.

Maximum Ratings at Ta = 25°C
Estos son los parámetros del circuito según el datasheet.

Parameter Symbol Conditions Ratings Unit
Driver power supply voltage +VCC1 max 15V
Pump-up power supply voltage +VCC7 max 30V
Output power supply voltage +VCC12 max 62V
Deflection output current IDEF –1,5 to +1,5 Ap-o
Allowable power dissipation Pd max With infinite heat sink 8W
Operating temperature Topr –20 to +85
Storage temperature Tstg –40 to +150
Thermal resistance qj-c 4 °C/W

Agradecería su ayuda.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Jul 27, 2011 2:45 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Mar Jul 12, 2011 7:40 pm
Posts: 162
Ubicacion: mex
Level: 11
HP: 2 / 272
2 / 272
MP: 130 / 130
130 / 130
EXP: 162 / 167
162 / 167
Si colegas lo puso en corto de nuevo, ya cambie diodo y sigue la linea cerrada.
Saque el yugo este mide 11,5Ω y 3,8Ω noto que esta como húmedo lo pondré un poco a secar y la pregunta es si ¿lo vuelvo a usar o pruebo con otro? ¿qué pasa si el otro que tengo es mas pequeño pero que igual venia en una tv de 20"?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Jul 27, 2011 4:19 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Jue Mar 17, 2011 3:09 pm
Posts: 354
Ubicacion: Villa Carlos Paz-Argentina
Level: 17
HP: 12 / 630
12 / 630
MP: 301 / 301
301 / 301
EXP: 354 / 372
354 / 372
A mi parecer el problema puede estar en el yugo y no vas a ganar nada poniendo a secar el que tenia puesto.
No alcanza con medir las resistencias de las bobinas con un multímetro ya que eso no detecta si tiene espiras en corto.
Si mediste el +B de la fuente y esta correcto yo me inclinaría por el cambio del yugo.
El cambio del yugo lo debes hacer por uno igual, con el mismo código.
Saludos, comenta resultado.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Jul 27, 2011 4:22 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatarde Usuario

Registrado: Sab Oct 04, 2008 3:56 pm
Posts: 12716
Ubicación: "Mirando" TV
Ubicacion: Santa Fe, Argentina
Level: 70
HP: 15614 / 27883
15614 / 27883
MP: 9677 / 13313
9677 / 13313
EXP: 12716 / 13221
12716 / 13221
¿Es un tv de 20", 21"?
Puedes probar con otro yugo si no coinciden las impedancias vas a tener menos ancho (o mas ancho) en horizontal y el vertical puede estar algo comprimido o muy estirado, solo eso.

Sobre tu falla, ese integrado vertical ¿se alimenta desde la fuente o desde un salida del fly-back?.
Si se alimenta desde la fuente, asegurate que la fuente este regulando bien (podría descontrolarse y elevarse el voltaje de +B).
Si se alimenta desde el fly-back también cualquier variación en el +B de fuente puede causar que se dañe el IC de vertical.

Luego controla que la zona de MAT del TRC (un circulo de unos 6 centímetros de diámetro cuyo centro es el conector mismo de MAT) este limpia, lo mismo el sector del cuello del TRC donde se apoya el yugo. También puede estar dañándose por descargas de estática.
Lo cual se agrava si el bobinado esta húmedo.

Recuerda lo de la fuente sobre todo si en stand-by el voltaje tiende a elevarse demasiado.

Saludos.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mie Jul 27, 2011 4:35 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Jue Mar 17, 2011 3:09 pm
Posts: 354
Ubicacion: Villa Carlos Paz-Argentina
Level: 17
HP: 12 / 630
12 / 630
MP: 301 / 301
301 / 301
EXP: 354 / 372
354 / 372
Coincido con Dardo en controlar el +B que no este en exceso tanto en stand-by como encendido.
Si el +B esta correcto verificar que al LA7835 le lleguen los 24V a pin 7 y aproximadamente los 12V al pin 1.
De estar estos voltajes en exceso eso te puede estar quemando el integrado vertical.
En ese caso revisar o reemplazar electrolíticos relacionados al vertical y el diodo que rectifica la tensión para el vertical.
También revisar diodo ubicado entre pin 7 y 12 de LA7835. Verificar estado de demás componentes asociados al vertical.
Si todo esta bien yo procedería al cambio del yugo.
Suerte.


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar posts previos:  Ordenar por  
Nuevo topic Responder al topic  [ 5 posts ] 


Todos los horarios son UTC - 3 horas


¿Quién está conectado...?

Usuarios navegando este Foro: Bing [Bot], Google [Bot], Yahoo [Bot] y 3 invitados


No puedes abrir nuevos topics en este Foro
No puedes responder a topics en este Foro
No puedes editar tus posts en este Foro
No puedes borrar tus posts en este Foro
Puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español ( es_AR ) por LarveandoTeam