Fecha actual Vie Jul 25, 2014 8:18 am
<P>The animation cannot be displayed. Either the web browser does not have a Flash plug-in or Javascript is not enabled. To obtain a free Flash plug-in, go to <A HREF="http://www.macromedia.com">http://www.macromedia.com</A></P>


Todos los horarios son UTC - 3 horas





Nuevo topic Responder al topic  [ 4 posts ] 
Autor Mensaje
NotaPosteado: Jue Mar 24, 2011 7:57 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatarde Usuario

Registrado: Sab Oct 04, 2008 4:10 pm
Posts: 9881
Ubicación: Perito Moreno
Ubicacion: Santa Cruz,Patagonia Argentina
Level: 64
HP: 9537 / 20734
9537 / 20734
MP: 8498 / 9899
8498 / 9899
EXP: 9881 / 9999
9881 / 9999
Hola chicos, este aparato me está enfermando, es de un peón rural al que no le quiero cobrar porque es muy humilde, se lo recibí a pesar que me dijo que hace años que no funciona.

Reparé la fuente reventada, arrancó sin barrido vertical, tuve que cambiar el AN5521 (le puse un AN5515), y todos los capacitores (secos) de la etapa, abrió el barrido, pero sin video ni OSD, reemplacé el TA7698AP por un KA2154 del desarme y apareció el OSD, pero el video es muy débil y sin sincronismo, ya le busqué por todas partes, me extraña que el ABL, en el test point TP401 tengo 0,5 volts, la resistencia R436 de 180 Kohms que viene del +B 110 V está bien, a ver si tienen un tip que me ayude, acompaño con el diagrama, saludos.


Chassis Onwa 090-691310-54
DEWO VPH-7020, VPH-7014, VPH-7021, VPH-3922

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Jue Mar 24, 2011 8:37 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatarde Usuario

Registrado: Sab Oct 04, 2008 3:56 pm
Posts: 12152
Ubicación: "Mirando" TV
Ubicacion: Santa Fe, Argentina
Level: 69
HP: 15146 / 26572
15146 / 26572
MP: 9015 / 12687
9015 / 12687
EXP: 12152 / 12634
12152 / 12634
En una oportunidad no tenia OSD y era porque el técnico anterior le había colocado el AN5515 en lugar del AN5521. Aparentemente aparte de la diferencia de potencia, la fuente pump-up de estos ICs parece ser distinta y en el AN5515 no tiene la suficiente fuerza para generar el pulso que se toma para los OSDs y los sincronismos.

Ademas, si recuerdo bien estos chasis traían un blindaje en forma de caja sobre la parte de FI, dentro del blindaje había puntas de prueba de señal entre ellas la de salida de video, creo que es el TP104 o TP106 (es un terminal común y corriente) si se apoya sobre el blindaje te podes quedar sin señal de video de la nada (señal a masa) y si hace un contacto resistivo puedes tener señal degradada. En una oportunidad el dueño técnico aficionado puso en corto contra el blindaje (por tocar y tocar) ese pin de test y estuve cerca de una tarde entera buscando la falla...
Saca el blindaje inferior y resolda los terminales del TA7680AP.

¿Si entras por A/V la señal también tiene problemas de sincronismos?
Revisa la placa de A/V, donde están las fichas RCA hay transistores, si recuerdo bien.
También fijate en el conmutador CMOS HCF4066, puede fallar y causar defectos raros, puesto que ahí entran las señales de video de RF y de video A/V y luego salen para el resto del aparato, si esta con fallas puede superponer una tensión de continua o peor aún, enviarte a masa la señal.
Es lo que se me ocurre por ahora.
Saludos.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Jue Mar 24, 2011 10:03 pm 
Desconectado
Administrador del Sitio
Administrador del Sitio
Avatarde Usuario

Registrado: Sab Oct 04, 2008 12:41 am
Posts: 6216
Ubicación: Bolivar BA
Ubicacion: Republica Argentina
Level: 55
HP: 3714 / 12808
3714 / 12808
MP: 6115 / 6115
6115 / 6115
EXP: 6216 / 6352
6216 / 6352
Tuve un caso parecido que era el CD4066, te convendría puentear video para verificar, respecto al AN5515 y AN5521 son parecidos pero no iguales como dice Dardo, en algunos casos también suelen aparecer lineas de borrado vertical en la parte superior de la pantalla.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Vie Mar 25, 2011 11:42 am 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatarde Usuario

Registrado: Sab Oct 04, 2008 4:10 pm
Posts: 9881
Ubicación: Perito Moreno
Ubicacion: Santa Cruz,Patagonia Argentina
Level: 64
HP: 9537 / 20734
9537 / 20734
MP: 8498 / 9899
8498 / 9899
EXP: 9881 / 9999
9881 / 9999
Ya me parecía que el AN5515 no era tan igual, las líneas de retrazo lo denuncian, bueno, voy a esperar que me llegue un pedido que voy a hacer con el AN5521, después rescato el topic, por ahora lo dejo, gracias a los dos.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar posts previos:  Ordenar por  
Nuevo topic Responder al topic  [ 4 posts ] 


Todos los horarios son UTC - 3 horas


¿Quién está conectado...?

Usuarios navegando este Foro: Bing [Bot], Google [Bot] y 2 invitados


No puedes abrir nuevos topics en este Foro
No puedes responder a topics en este Foro
No puedes editar tus posts en este Foro
No puedes borrar tus posts en este Foro
Puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español ( es_AR ) por LarveandoTeam