Fecha actual Vie Nov 28, 2014 5:23 am
<P>The animation cannot be displayed. Either the web browser does not have a Flash plug-in or Javascript is not enabled. To obtain a free Flash plug-in, go to <A HREF="http://www.macromedia.com">http://www.macromedia.com</A></P>


Todos los horarios son UTC - 3 horas





Nuevo topic Responder al topic  [ 3 posts ] 
Autor Mensaje
NotaPosteado: Lun Ene 24, 2011 9:22 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Sab Jun 05, 2010 10:56 pm
Posts: 41
Ubicacion: jujuy-argentina
Level: 5
HP: 0 / 81
0 / 81
MP: 38 / 38
38 / 38
EXP: 41 / 51
41 / 51
Buenas amigos del foro, me entró al taller un TV marca Philco de 29" modelo: PF2907E que me está volviendo loco. La falla es que queda en stand-by, le doy el pulso de encendido, intenta arrancar y se vuelve a poner en stand-by. Ya revisé toda la etapa de fuente y tengo +B 140V y no cae, ya cambié fly back BSC26-2699S sin ningún resultado, ¿alguna sugerencia?



Título y texto editados.
El título debe incluir "marca, modelo y falla o requerimiento" en ese orden. La palabra "TV" no debe colocarse en el título.
Leer el
Reglamento del foro para postear correctamente.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mar Ene 25, 2011 1:13 am 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Sab Jun 05, 2010 10:56 pm
Posts: 41
Ubicacion: jujuy-argentina
Level: 5
HP: 0 / 81
0 / 81
MP: 38 / 38
38 / 38
EXP: 41 / 51
41 / 51
Hola amigos del foro, tengo un TV Philco de 29" modelo PF2907E que enciende y enseguida se activa la protección y se apaga, tengo la fuente de +B 140V y en ningún momento cae esta tensión, comento que ya he cambiado fly back pero sin ningún resultado.
Acabo de levantar la protección y con una fuente regulable de 5V hice encender el TV, la imagen me sale achicada en la parte de arriba y después se desplaza para abajo, aparentemente sería problema de etapa vertical, pero ya medí los componentes y todos me miden bien, también he notado que el jumper en posición L651 empieza a recalentar hasta que se ve como si se estaría encendiendo fuego, pero lo extraño es que me miden bien todos los componentes de esta etapa, necesito ayuda.


Post unido.
No debes abrir un nuevo tema cuando ya tienes uno abierto por la misma consulta, si quieres agregar algún dato simplemente utilizas el botón
publicar respuesta que se encuentra abajo y a la izquierda del post.
Lee el
Reglamento del foro para postear correctamente.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPosteado: Mar Ene 25, 2011 10:08 am 
Desconectado
Mod global Tecnicosaurios
Mod global Tecnicosaurios
Avatarde Usuario

Registrado: Lun May 03, 2010 6:01 pm
Posts: 5105
Ubicacion: Fuentes - Arequito, Santa Fe
Level: 51
HP: 3049 / 10164
3049 / 10164
MP: 4853 / 4853
4853 / 4853
EXP: 5105 / 5110
5105 / 5110
Hola, comentas haber desactivado la protección y notaste en la pantalla que ésta se achica desde arriba y luego se desplaza hacia abajo, lo que seguramente denota una falla en el sector vertical.
Más aún, el dato más certero es el de la L651 se recalienta y muestra que en la linea de tensión correspondiente a los -14Vcc de fuente existe un problema... y grave!!
Así que el dato está ahí, primero desconecta la alimentación del pin 4 del vertical LA78041, si la resistencias o fusistor deja de recalentar es porque existe un cortocircuito en el integrado y si decís que los componentes externos están bien, no queda más que cambiar el LA78041 y comprobar el estado del yugo.
Te comento, por lo que decís es muy muy probable que el problema esté solamente en el vertical, pero primero desconectá su alimentación y fijate que pasa con esa resistencia, pero es casi seguro porque la linea de -14Vcc solo alimenta al vertical, saludos

_________________
STI Electronica


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar posts previos:  Ordenar por  
Nuevo topic Responder al topic  [ 3 posts ] 


Todos los horarios son UTC - 3 horas


¿Quién está conectado...?

Usuarios navegando este Foro: Bing [Bot] y 2 invitados


No puedes abrir nuevos topics en este Foro
No puedes responder a topics en este Foro
No puedes editar tus posts en este Foro
No puedes borrar tus posts en este Foro
Puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español ( es_AR ) por LarveandoTeam