Fecha actual Jue May 25, 2017 3:14 pm

Todos los horarios son UTC - 3 horas





Nuevo tema Responder al tema  [ 99 mensajes ]  Ir a página 1, 2, 3, 4  Siguiente
Autor Mensaje
NotaPublicado: Lun Feb 03, 2014 9:29 am 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Hace unos días compré este transceptor





Mi idea original era destriparlo para hacerme un transmisor de AM, pero al verlo tan sano me dio no se que.

El receptor es transistorizado, y tiene una 12BY7, una desconocida y dos 6DQ6 a la salida con los filamentos en serie.

Lo alimenté con 12 v en los filamentos y el receptor salió andando, anda el clarificador, anda todo aplausos..gif

Tiene un zócalo octal en la parte posterior (al cual acometen varios cables de distinto grosor) donde conecté los 12 V y el equipo recibe normalmente, con la llave que dice FILAMENTOS apago los mismos pero el equipo sigue recibiendo.

Tiene un transformador grande, al cual con un variac le di 220V (incrementando lentamente) pero no hizo nada.
Por otro lado, tiene un par de transistores de potencia cápsula TO3PJ, que me da la impresión que forman una suerte de fuente "conmutada" para obtener alta desde los 12 V.

Ahora las preguntas...

Será muy difícil ponerle un OFV y hacerlo sólo de 80 metros ?
Alguno lo hizo o vió hacerlo ?

Muchas gracias


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 03, 2014 10:22 am 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Mar Jun 15, 2010 4:03 pm
Mensajes: 8896
Ubicacion: Huinca Renancó-Cba-Argentina
Level: 62
HP: 6547 / 18707
6547 / 18707
MP: 8931 / 8931
8931 / 8931
EXP: 8896 / 9075
8896 / 9075
El problema de éste tipo de transceptores es que son muy poco "flexibles" para el uso con OFV porque todas las etapas de radiofrecuencia tanto del transmisor como del receptor son de alto "Q", de manera que cada vez que cambies de frecuencia tienes que realinearlo completo, especialmente el transmisor.
Son la antinomia de los circuitos de "banda ancha" usados en los tranceptores totalmente transistorizados.
Los transistores de potencia que mencionas son efectivamente los conmutadores del inversor de tensión que toma 12v y los eleva para las válvulas (unos 450v en placa)

_________________
¿Porqué la luna se vé más grande en el horizonte?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 03, 2014 10:37 am 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Muchas gracias Radar !!!

Me olvidé de decir que tiene 5 salidas de antena, con 5 variables de placa (son tandem comunes a los que les sacaron una chapa si una no) y 5 trimmer que se usan como condensadores de antena.

En caso de modificarlo, anularía 4 salidas y le colocaría un variable para antena (también tendría que anular las derivaciones del tanque de salida) y cada vez que me corro de frecuencia, resintonizo el tanque de salida.

Como primera medida, lo voy a probar con la carga fantasma a ver como funciona, y luego experimentaré...

Por 400 mangos tanto no puedo pedir... ;)


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 03, 2014 1:17 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Mar Jun 15, 2010 4:03 pm
Mensajes: 8896
Ubicacion: Huinca Renancó-Cba-Argentina
Level: 62
HP: 6547 / 18707
6547 / 18707
MP: 8931 / 8931
8931 / 8931
EXP: 8896 / 9075
8896 / 9075
Si te animás a meterle esas reformas te puede funcionar bien, aunque el trimer de antena también lo vas a tener que hacer variable y por supuesto ajustar con carga fantasma a cada cambio de frecuencia.
Por supuesto que si solo te desplazas unos pocos khz no es grave, pero de 300khz para arriba ya se nota el desajuste.
Los 5 conectores son porque el equipo tiene 4 canales, 1 para cada antena si son individuales y uno común si usabas una antena de banda ancha.
Después te queda el problema de alinear las bobinas de RX y TX, ahí se te va a complicar un poco.
Yo tuve un FT101 con ese concepto que tenía un sistema mecánico que subia y bajaba los núcleos de todas las bobinas simultáneamente para alinear RX y exitación de TX y para el capacitor de placa y antena lo hacía desde el frente con un eje que llegaba hasta el tanque de salida.

_________________
¿Porqué la luna se vé más grande en el horizonte?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 03, 2014 2:00 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
No había caído en cuenta de la alineación del receptor...

Primero voy a ver si funciona completo con los cristales.

Luego iré por las modificaciones.

El ancho de banda que pretendo son unos 150 KHz, lo necesario para moverme dentro de la banda de 80 m (de 3600 a 3750)


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 03, 2014 3:11 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Mar Jun 15, 2010 4:03 pm
Mensajes: 8896
Ubicacion: Huinca Renancó-Cba-Argentina
Level: 62
HP: 6547 / 18707
6547 / 18707
MP: 8931 / 8931
8931 / 8931
EXP: 8896 / 9075
8896 / 9075
Es posible que no tengas mayores complicaciones entonces, el ajuste sería mínimo.
Recuerda que en 80 metros la banda lateral es Inferior.

_________________
¿Porqué la luna se vé más grande en el horizonte?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 03, 2014 3:28 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Gracias Radar, eso lo sabía y el equipo es BLI.

Perdí la licencia allá por el año 1999, cuando no la renové porque me había casado, deje las cosas en casa de mis padres...

Ahora me volvió a picar el bichito, tengo un Kenwood TS430S, pero me tira armarme un AM "cincuentoso", usar un receptor valvular con conversor externo... la típica estación del novicio allá por los 50 o 60.

Para eso había comprado este transceptor, pero al verlo tan sano me dió no se qué destriparlo... por eso planteaba la modificación.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 04, 2014 9:22 am 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Anoche lo alimenté con una fuente con mayor capacidad y el equipo emite.

La calidad de la emisión es espantosa, apenas inteligible en el receptor, pero me parece que al tener todo tan cerca, estoy captando portadora (o no la suprime completamente).

La tensión de +B fue de 350 V sin audio, y bajaba a 310 con audio (dista de los 450 V que mencionaba Radar).

Voy a acomodar un poco las cosas para hacer alguna prueba más prolija y les comento.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 04, 2014 10:37 am 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Mar Jun 15, 2010 4:03 pm
Mensajes: 8896
Ubicacion: Huinca Renancó-Cba-Argentina
Level: 62
HP: 6547 / 18707
6547 / 18707
MP: 8931 / 8931
8931 / 8931
EXP: 8896 / 9075
8896 / 9075
Ese equipo debe tener la opción de conectarlo a 220v, tiene un trafo de poder bien grande.
Eran de uso dual con el inversor para conectarlo en el campo donde no había red de 220v y cambiando el cable (en el zócalo octal) para uso con 220v.

_________________
¿Porqué la luna se vé más grande en el horizonte?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 04, 2014 10:41 am 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Tiene bobinados adicionales en el transformador, pero no tiene (o no encuentro) bobinado para filamentos ni llave selectora para alimentarlos (porque si aplico contínua a los filamentos, si o si tengo que desligar el transformador).

Al no tener esquema eléctrico del mismo, tengo que ir levantando de a poco la fuente...

Si alguien sabe o tiene el esquema, o algo parecido, es bienvenido gracias.gif gracias.gif


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 04, 2014 12:35 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Mar Jun 15, 2010 4:03 pm
Mensajes: 8896
Ubicacion: Huinca Renancó-Cba-Argentina
Level: 62
HP: 6547 / 18707
6547 / 18707
MP: 8931 / 8931
8931 / 8931
EXP: 8896 / 9075
8896 / 9075
Creo que el puente para que funcionen los filamentos con continua o con alterna pasa por la ficha octal, si pones el cable de 220v la ficha tiene un puente para pasar los filamentos por el trafo al igual que lo hace el cable de 12v.
Despues busco algun circuito genérico de esa época y lo subo.

_________________
¿Porqué la luna se vé más grande en el horizonte?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 04, 2014 12:53 pm 
Desconectado
Administrador del Sitio
Administrador del Sitio
Avatar de Usuario

Registrado: Sab Oct 04, 2008 12:41 am
Mensajes: 6469
Ubicación: Bolivar BA
Ubicacion: Republica Argentina
Level: 56
HP: 2709 / 13546
2709 / 13546
MP: 6468 / 6468
6468 / 6468
EXP: 6469 / 6696
6469 / 6696
Yo lo hice hace muchos años y funcionaba muy bién, siempre teniendo en cuenta el ancho de banda, me acuerdo que ajustaba el capacitor de placa con la perilla que salía de atrás del equipo, los conectores (5) son para usar uno que es común y los otros son individuales para cada banda. Le había hecho un OFV con un fet y dos transistores para lograr una estabilidad acorde y una salida de aproximadamente 1 volt y lo conectaba en el zócalo del cristal.
P/D: sería una lástima desarmarlo para hacer un AM, está impecable.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 04, 2014 2:22 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Roberto, lo mismo pensé yo cuando lo abrí... por eso empecé a tratar de ponerlo en marcha.

Antes de hacer cualquier modificación quiero probarlo en su configuración original, por eso hincho tanto con el tema de la fuente.

Con las radios o un transmisor AM no tengo drama, pero BLU, más allá de lo visto en el colegio (allá por 1991) y operarlo, nunca intervine uno.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 04, 2014 5:22 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Mar Jun 15, 2010 4:03 pm
Mensajes: 8896
Ubicacion: Huinca Renancó-Cba-Argentina
Level: 62
HP: 6547 / 18707
6547 / 18707
MP: 8931 / 8931
8931 / 8931
EXP: 8896 / 9075
8896 / 9075
Aquí te subo un circuito de la fuente de un BLU genérico de la época.
Fijate que tiene una ficha de 12 contactos con las combinaciones para 12v CC o 220CA.
Los transistores del inversor trabajan sobre el mismo trafo de poder.

_________________
¿Porqué la luna se vé más grande en el horizonte?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 04, 2014 7:42 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Muchas gracias Radar.

Voy a seguir avanzando hasta conseguir que funcione como "canalero".

Luego iremos por la reforma para hacerlo de 80 metros.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Feb 06, 2014 11:51 am 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Jue Jul 01, 2010 4:48 pm
Mensajes: 153
Ubicación: Trenque Lauquen
Ubicacion: Argentina
Level: 11
HP: 0 / 272
0 / 272
MP: 130 / 130
130 / 130
EXP: 153 / 167
153 / 167
Haefely escribió:
Muchas gracias Radar.

Voy a seguir avanzando hasta conseguir que funcione como "canalero".

Luego iremos por la reforma para hacerlo de 80 metros.


Hola...Ese equipo es un Arbelaiz de las ultimas series dado que tiene la reforma con el oscilador a fet que luego apareció en el modelo SM100 móvil Híbrido(los primeros eran con transistores de germanio AC125 PNP que luego migraron a los de silicio Texas 2A37)...Las conexiones de la ficha de alimentación para 220V(si no fue reformado) son 1 y 8 entrada de 220Vac y lleva un puente entre las patas 1 y 3....para el funcionamiento de 12Vdc las conexiones son + 12 entra por las patas 7 y 8 a la ves y lleva un puente entre 6 y 5 y otro aislados entre si entre las patas 4 y 3 y obviamente el chasis es el negativo de los 12Vdc.

Circuito no tengo ya que hice limpieza por falta de espacio pero en mi primer trabajo(hace unos cuantos años) fue el de hacer "cambios de frecuencia" en ese modelo de equipo y otros de la época y similares(Pedro Monreal, Lauro, etc) así que algo los entiendo.
Para 80mts 3.5MHz las 5 bobinas( la primera es distinta por que es la del oscilador y esta en otra frecuencia de Fcia de salida +- FI) deben tener 35vueltas de alambre esmaltado de cobre de 0.20mm y la capacidad a usar en paralelo es de entre 150pf y 120pf los link son de 2 o 3 vueltas de 0.35mm sobre el extremo frio(parte de abajo de la bobina)...en el circuito tanque de la 12BY7(la ultima bobina de atrás contra la jaula de salida) debes disminuir un poco la capacidad de dicho capacitor(ej:si usas 150Pf para las otras usa 120pf para esta).

Importante debes usar capacitores cerámico grandes de tamaño por que si no no te rendirá el equipo(los que se consiguen actualmente tipo lenteja NO andan bien) para el receptor y la primera de transmisión pueden ser tipo Plate y/o Styroflex este ultimo anda para el tanque de la 12BY7 también(bobina numero 6 empezando desde adelante).

La tercera bobina empezando de adelante es la de la base del transistor amplificador del receptor y el acoplamiento es mediante un divisor capacitivo(todo esto te lo encontraras al quitar el blindaje de aluminio las bobinas y dentro de el y presta atención al lugar que ocupan los capacitores y las conexiones de las bobinas) encontraras que un capacitor es del mismo valor(en este caso 150pf o 120pf) pero el otro debera ser mucho mayor... para 3.5Mhz debe ser de aproximadamente 390pf.
Te describo la ubicación de la bobinas por si no te quedo claro...de adelante hacia atras...Nº1 tanque Oscilador(tiene dos link de un par de vueltas...1 para el mezclador RX y otro para el TX) , Nº2 Antena RX, Nº3 Base Amplificador RX, Nº4 Tanque amplificador RX y entrada al mezclador, N5º Tanque salida mezclador TX y entrada 12BY7, Nº6 Tanque salida 12BY7 TX y entrada 6DQ6.

El la derivación del tanque de salida lo debes tomar aproximadamente a 21V desde la unión de las 2 6DQ6 y seguramente debe llevar en paralelo algún otro al tandem de placa pero no tengo registro de estos ya que lo hacia a "ojo".

El canal 4 si tiene 3,2Mhz con pocas modificaciones podes salir en 3,5Mhz...sacar vueltas a las bobinas, achicar capacitores y correr derivación del tanque de salida te tendría que funcionar 10 puntos todo esto y obviamente no te salvaras de retocar los núcleos de agujero exagonal central, de ferrite de 6.3mm de diámetro exterior(ojo que saben estar pegados y se rompen de nada y sacarlos sin romper el cartón(pres-pan) es complicado). Sabían venir con cera o parafina, trozos de banditas elásticas, algunos lo pegaban con pintura de uña de mujer, etc.

Saludos y QRV por acá.

Ric.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Feb 06, 2014 1:15 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
EXCELENTE !!!!!!!!!!!!!!! gracias.gif gracias.gif gracias.gif gracias.gif gracias.gif gracias.gif gracias.gif

Te molesto con una consulta más.

Una de las válvulas solo tiene dos patas cableadas, el resto del zócalo esta libre, sin muestras de haber tenido estaño, tiene alguna aplicación ?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Feb 06, 2014 1:40 pm 
Desconectado
Administrador del Sitio
Administrador del Sitio
Avatar de Usuario

Registrado: Sab Oct 04, 2008 12:41 am
Mensajes: 6469
Ubicación: Bolivar BA
Ubicacion: Republica Argentina
Level: 56
HP: 2709 / 13546
2709 / 13546
MP: 6468 / 6468
6468 / 6468
EXP: 6469 / 6696
6469 / 6696
Debe ser una OD-3 o VR-150, es una válvula reguladora gaseosa (como un zener antiguo), regula los 150 volt de las pantallas, fijate que seguramente tiene una resistencia de alambre en uno de los pin y el otro pin tendría que estar a masa.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Feb 06, 2014 3:43 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Las he usado, pero siempre con zócalo octal, nunca miniatura.

No tiene marca, pero esta noche la miro y le tomo tensión.

Si bien por mi edad no "conviví" con esta tecnología, fue mi entrada a la electrónica, ya que a los 12 años apareció en mi casa un libro sobre reparación de radios, y mi abuela tenía una que no andaba... o sea... chau radio, pero así empecé.

Hoy con 40 y siendo técnico electrónico, estoy más con válvulas que con semiconductores, pero por hobby ya que laboralmente me dedico a transformadores.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Feb 06, 2014 6:54 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Jue Jul 01, 2010 4:48 pm
Mensajes: 153
Ubicación: Trenque Lauquen
Ubicacion: Argentina
Level: 11
HP: 0 / 272
0 / 272
MP: 130 / 130
130 / 130
EXP: 153 / 167
153 / 167
Haefely escribió:
EXCELENTE !!!!!!!!!!!!!!! gracias.gif gracias.gif gracias.gif gracias.gif gracias.gif gracias.gif gracias.gif

Te molesto con una consulta más.

Una de las válvulas solo tiene dos patas cableadas, el resto del zócalo esta libre, sin muestras de haber tenido estaño, tiene alguna aplicación ?


Efectivamente como dijo Roberto Salice es la estabilizadora de 150V de la tensión de pantalla de las 6DQ6 y esta entre el trafo de poder y el driver del oscilador de potencia de la fuente oscilador de los 12v... Se me paso la palabra condensador cuando hablo de agregar cosa en paralelo al variable de salida pero no me permite editar dicho texto así que te lo aclaro acá.
Cuando lo tengas funcionando lo primero que tenes que hacer es ver que filtro tiene(frecuencia y modo de salida) para así poder saber que frecuencia tenes que hacer el OFV.
El cristal del generador de portadora es el que se encuentra solo, cerca del lateral derecho y de la fuente de 12V. Sabían estar inscriptos con la frecuencia y a veces no pero por lo general usaban filtros de 5,100Mhz o 5,5Mhz.
Podría ser un buen ejercicio el sacarle el circuito ya que no es un equipo tan complejo y aprenderías al analizarlo y relevarlo como funciona.
Escribo a medida que me acuerdo las cosas así que la disculpa por lo caótico que puede parecer solo han pasado poco mas de 30 años :).

Ric.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Feb 07, 2014 10:26 am 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
El cristal citado es de 4,1 MHz.

Respecto a la fuente, no hubo caso, si bien no me puse toda la noche, hice varias pruebas y no anduvo con 220 V.

El transformador está alimentado, pero no tiene baja para los filamentos y el receptor.

Tampoco encontré ningún rectificador para alimentar el receptor.
Vi uno de media onda que podía ser.

Este fin de semana lo veo bien a ver si lo hago trabajar en 220 y puedo dedicarme a hacer más pruebas.

Los que hicieron la modificación a OFV, en la parte de receptor "ensanchan" (bajando el Q) la banda pasante ?
O lo dejan como vino de fábrica, centrando la alineación y el resto que salga lo que salga ?

Muchas gracias


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Feb 07, 2014 5:45 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Jue Jul 01, 2010 4:48 pm
Mensajes: 153
Ubicación: Trenque Lauquen
Ubicacion: Argentina
Level: 11
HP: 0 / 272
0 / 272
MP: 130 / 130
130 / 130
EXP: 153 / 167
153 / 167
Haefely escribió:
El cristal citado es de 4,1 MHz.

Anota la frecuencia de los cristales en la placa sobre el filtro de FI y verifica(con el TS-430) en la frecuencia de 3.2Mhz(Canal 4) si la emisión es en LSB o USB para así saber si el filtro es USB o LSB.
Haefely escribió:
Respecto a la fuente, no hubo caso, si bien no me puse toda la noche, hice varias pruebas y no anduvo con 220 V.

El transformador está alimentado, pero no tiene baja para los filamentos y el receptor.

Tampoco encontré ningún rectificador para alimentar el receptor.
Vi uno de media onda que podía ser.


El transformador se alimenta de 220Vac por los pines 7 y 8 del la ficha posterior octal(están marcadas en el zócalo los números tanto en las hembras a chasis como en el macho aéreo y los filamentos prenden con 12V ALTERNADA(están en serie las 2 6DQ6 y directo la 12BY7)) si y solo si se enciende la llave de "Fil" y esta el puente entre los pines 2 y 3.
El receptor se alimenta rectificando media onda dicha tensión(1N4007) en un puente con una resistencia de bajo valor y estabilizado con un zener(no recuerdo los valores) y obviamente un par de electrolíticos.
Haefely escribió:

Este fin de semana lo veo bien a ver si lo hago trabajar en 220 y puedo dedicarme a hacer más pruebas.

Los que hicieron la modificación a OFV, en la parte de receptor "ensanchan" (bajando el Q) la banda pasante ?
O lo dejan como vino de fábrica, centrando la alineación y el resto que salga lo que salga ?

Muchas gracias


En esos nunca hice un OFV solo los cambiaba a la frecuencias asignadas a cada cliente...no se si bajas el Q de las bobinas mediante una R en paralelo con el sistema resonante no se caen demasiado...habría que probar.

Ric.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Feb 07, 2014 8:29 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Me habías pasado otra numeración, ahora voy a probar con esta que me pasaste.

Es LSB, eso ya lo probé, porque alimentándolo con 12 V funcionó.

El finde le doy y después les comento.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Sab Feb 08, 2014 11:59 am 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Jue Jul 01, 2010 4:48 pm
Mensajes: 153
Ubicación: Trenque Lauquen
Ubicacion: Argentina
Level: 11
HP: 0 / 272
0 / 272
MP: 130 / 130
130 / 130
EXP: 153 / 167
153 / 167
Haefely escribió:
Me habías pasado otra numeración, ahora voy a probar con esta que me pasaste.
.


No yo me equivoque al escribir el ultimo mensaje...el puente va entre 1 y 3!!! Disculpas!!!

Haefely escribió:
Es LSB, eso ya lo probé, porque alimentándolo con 12 V funcionó.


Sí LSB es la salida del canal de 3.2Mhz entonces definitivamente tendrás que hacer un OFV de 3.5+4.1=7.6Mhz y lamentablemente tendrás problema por que la FI esta cera de la frecuencia de salida(a 600Khz o menos) y tendera a "engancharse" y el Q de los circuitos resonantes tendrá que ser elevado(todo lo contrario de lo que necesitas por la cuestión del ancho de banda amplio).
Puedes intentarlo pero puede ser complicado hacerlo andar bien.
En ese caso se cambia la frecuencia del filtro de FI a una que no este cerca(Ej:5.1Mhz) pero hay que cambiar los 5 cristales, cambiar capacitores de las bobinas de FI de y/o re-hacer las bobinas y posteriormente re-ajustar todo.
No es imposible pro hay que trabajar un rato y tener algo de instrumental.

Ric.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Dom Feb 09, 2014 9:49 am 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Resulta que soy un burro whv.gif

El equipo es USB, por eso era la "pésima modulación" :roll: :roll: :roll: la verdad no se como pude haberme confundido así...

Moví el cristal de 4100 kHz (tiene dos zócalos ubicados a 90º uno del otro) pensando que podía cambiar de banda lateral, pero estimo debe requerir un reajuste general del equipo porque no funciono...

Tiene una modulación bastante buena.

Funcionan 3 de los 4 canales, pero con 220 V no hay caso... mientras tanto sigo con 12 V

El canal 4 no funciona, de hecho el cristal correspondiente no oscila, y justo es el cercano a la banda de 80 metros ompaciente.gif

Recordé que puedo manguear un generador de funciones que llega a 10 MHz, voy a levantar la salida de señal de la placa osciladora e inyectar en su lugar una senoidal a ver como responde...


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Dom Feb 09, 2014 10:26 am 
Desconectado
Administrador del Sitio
Administrador del Sitio
Avatar de Usuario

Registrado: Sab Oct 04, 2008 12:41 am
Mensajes: 6469
Ubicación: Bolivar BA
Ubicacion: Republica Argentina
Level: 56
HP: 2709 / 13546
2709 / 13546
MP: 6468 / 6468
6468 / 6468
EXP: 6469 / 6696
6469 / 6696
Se podría cambiar de USB a LSB con solo cambiar el cristal oscilador.
Si tenemos un filtro de banda lateral superior de 4100 Khz, significa que el cristal oscilador está en (4100+1,5)Khz, si reemplazamos ese cristal por uno de (4100-1,5)Khz el filtro se transforma en banda lateral inferior.
Tendrías que fijarte bién en todos los cristales para hacer bién la cuenta.

_________________
Imagen


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Dom Feb 09, 2014 11:04 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
El oscilador es de 4100 kHz, y los cristales del oscilador de canal están 4100 Khz arriba de la frecuencia propia del canal (o al menos así entiendo que funciona).


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 10, 2014 11:59 am 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Jue Jul 01, 2010 4:48 pm
Mensajes: 153
Ubicación: Trenque Lauquen
Ubicacion: Argentina
Level: 11
HP: 0 / 272
0 / 272
MP: 130 / 130
130 / 130
EXP: 153 / 167
153 / 167
Haefely escribió:
El oscilador es de 4100 kHz, y los cristales del oscilador de canal están 4100 Khz arriba de la frecuencia propia del canal (o al menos así entiendo que funciona).


Para aclarar conceptos...La banda lateral de un filtro después de haber sido mezclado con otra frecuencia(Ej:sumado o restado una FI) se mantiene sí y solo sí la frecuencia de salida del mezclador es la suma de las dos señales...mientras que si la frecuencia de salida es la diferencia se invierten(Ej: Filtro LSB - Fcia Oscilador= Salida USB).
Es importante que midas/mires(como te dije en una de mis primeras intervenciones la frecuencia de los cristales y la frecuencia y el modo de salida de cada uno para ver si el filtro es LSB o USB.
Los dos zocalos son para colocar un cristal adicional en caso de que se complique la suma o la diferencia a la hora de colocar algunos canales y tener las dos banda laterales mediante el proceso de suma o diferencia.
Me extraña de sobremanera que no se pueda hacer andar a 220V ya que originalmente esos equipos solo eran de 220V y después se reformo con el agregado de un vibrador electro mecánico para hacerlo funcionar con 12V... cuando se terminaron los "suplus" de guerra recién se coloco la fuente transistorizada.
Si podes subí una imagen o un par de la parte de abajo del equipo y sobre todo de la ficha de alimentación como esta cableada el zócalo en el chasis y los cables que salen del trafo.
Ric.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 10, 2014 12:38 pm 
Desconectado
Usuario Calificado
Usuario Calificado

Registrado: Vie Oct 22, 2010 8:05 pm
Mensajes: 392
Ubicacion: San Martin
Level: 18
HP: 7 / 711
7 / 711
MP: 339 / 339
339 / 339
EXP: 392 / 417
392 / 417
Esta noche le saco foto y la subo, pero para adelantar, ubiqué tres arrollamientos.

Uno con cables verdes, que tomé como 220 V
Otro con cables rojos, que para mi es la "alta" (va al rectificador)
UN tercero con cables amarillos y punto medio, que da 9,5+9,5 en alterna, el cual traté de usar para filamentos pero no alcanza.

No encuentro el bobinado de filamentos...

Emite y recibe en USB y los cristales de canal estan 4100 kHz por encima.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 10, 2014 5:27 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Jue Jul 01, 2010 4:48 pm
Mensajes: 153
Ubicación: Trenque Lauquen
Ubicacion: Argentina
Level: 11
HP: 0 / 272
0 / 272
MP: 130 / 130
130 / 130
EXP: 153 / 167
153 / 167
Haefely escribió:
Esta noche le saco foto y la subo, pero para adelantar, ubiqué tres arrollamientos.

Uno con cables verdes, que tomé como 220 V
Otro con cables rojos, que para mi es la "alta" (va al rectificador)
UN tercero con cables amarillos y punto medio, que da 9,5+9,5 en alterna, el cual traté de usar para filamentos pero no alcanza.

Tenia(hasta donde me acuerdo) un bobinado (creo con punto medio) grueso que alimentaba a los filamentos cuando estaba a 220V y que entraba los colectores de los transistores de potencia del oscilador de la fuente transistorizada para 12V...la conexión y des-conexión de los transistores se hacían mediante los puentes en la ficha octal de atrás.
También falta para mi un par de cables de un bobinado de la tensión negativa de Bias de las grillas de las 6DQ6 ya que el amplificador de salida trabaja en modo AB1 con -32 a -36Vdc.

Haefely escribió:
Emite y recibe en USB y los cristales de canal estan 4100 kHz por encima.

Ok entonces el filtro es 4100Khz LSB por lo que no podrás con ese oscilador de portadora sacar LSB en 3.5Mhz solo te dará USB al hacer 7.6Mhz-4.1Mhz= 3.5Mhz....Para hacer el filtro USB hay que cambiar el cristal pero te reitero que tendrás problemas de "enganche" a mi entender/parecer.

Ric.


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 99 mensajes ]  Ir a página 1, 2, 3, 4  Siguiente

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
No podés enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen