Fecha actual Lun Ago 20, 2018 1:08 pm

Todos los horarios son UTC - 3 horas



Reglas del Foro


Todos los comentarios y opiniones expresadas por los usuarios en los foros son de exclusiva responsabilidad de sus autores. Tecnicosaurios.com no acepta ningún tipo de responsabilidad por los comentarios de los usuarios en los foros que son de índole pública, ni por las consecuencias de utilizar la información recogida en los mismos. Está absolutamente prohibido por Reglamento General de Tecnicosaurios.com, la publicación de contenidos protegidos por las leyes de copyright sin mediar la autorización de los dueños de dicha propiedad intelectual.
Copyright 2008-2015 Todos los derechos reservados



Nuevo tema Responder al tema  [ 9 mensajes ] 
Autor Mensaje
NotaPublicado: Sab Feb 17, 2018 3:47 pm 
Desconectado
Usuario Benefactor
Usuario Benefactor

Registrado: Sab Feb 26, 2011 1:38 pm
Mensajes: 957
Ciudad: santa fe
Level: 27
HP: 53 / 1795
53 / 1795
MP: 857 / 857
857 / 857
EXP: 957 / 1000
957 / 1000
hola , este parlante potenciado vino de otro taller reviso y encuentro las r de 0.22 hom quemadas las reemplazo y el parlante funciona pero los c5198 amplificadores calientan en exceso revise todo y parece estar bien les llegan -33 y + 33v no se si son  los correctos estos transistores


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Feb 19, 2018 6:51 pm 
Desconectado
Usuario Benefactor
Usuario Benefactor

Registrado: Sab Feb 26, 2011 1:38 pm
Mensajes: 957
Ciudad: santa fe
Level: 27
HP: 53 / 1795
53 / 1795
MP: 857 / 857
857 / 857
EXP: 957 / 1000
957 / 1000
buenas estuve buscando info y parece que estos c5198 son para menos de 30v puede estar ahí  el tema que opinan


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 20, 2018 11:53 am 
Conectado
Mod global Tecnicosaurios
Mod global Tecnicosaurios
Avatar de Usuario

Registrado: Vie Abr 13, 2012 3:40 pm
Mensajes: 6728
Ciudad: Bs. As. Argentina (C.A.B.A)
Level: 57
HP: 4008 / 14317
4008 / 14317
MP: 6836 / 6836
6836 / 6836
EXP: 6728 / 7055
6728 / 7055
Hola charli99.

Me parece que buscaste mal los datos de ese transistor 2SC5198, las características son 140V x 10A.
Acá encontras el datasheet.
Saludos.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 20, 2018 12:38 pm 
Conectado
Mod global Tecnicosaurios
Mod global Tecnicosaurios
Avatar de Usuario

Registrado: Vie Abr 13, 2012 3:40 pm
Mensajes: 6728
Ciudad: Bs. As. Argentina (C.A.B.A)
Level: 57
HP: 4008 / 14317
4008 / 14317
MP: 6836 / 6836
6836 / 6836
EXP: 6728 / 7055
6728 / 7055
Hola charli99.

Esta es la placa de tu equipo?
Saludos.


No tenés los permisos requeridos para ver los archivos adjuntos a este mensaje.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 20, 2018 8:09 pm 
Desconectado
Usuario Benefactor
Usuario Benefactor

Registrado: Sab Feb 26, 2011 1:38 pm
Mensajes: 957
Ciudad: santa fe
Level: 27
HP: 53 / 1795
53 / 1795
MP: 857 / 857
857 / 857
EXP: 957 / 1000
957 / 1000
Hola no pero es muy parecida


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 20, 2018 9:01 pm 
Desconectado
Usuario Benefactor
Usuario Benefactor

Registrado: Sab Feb 26, 2011 1:38 pm
Mensajes: 957
Ciudad: santa fe
Level: 27
HP: 53 / 1795
53 / 1795
MP: 857 / 857
857 / 857
EXP: 957 / 1000
957 / 1000
Que transistores lleva esa placa ?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 20, 2018 9:10 pm 
Desconectado
Usuario Benefactor
Usuario Benefactor

Registrado: Sab Feb 26, 2011 1:38 pm
Mensajes: 957
Ciudad: santa fe
Level: 27
HP: 53 / 1795
53 / 1795
MP: 857 / 857
857 / 857
EXP: 957 / 1000
957 / 1000
Agrande  la imagen y son  c5198 bueno sigo buscando la falla


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Feb 20, 2018 9:17 pm 
Conectado
Mod global Tecnicosaurios
Mod global Tecnicosaurios
Avatar de Usuario

Registrado: Vie Abr 13, 2012 3:40 pm
Mensajes: 6728
Ciudad: Bs. As. Argentina (C.A.B.A)
Level: 57
HP: 4008 / 14317
4008 / 14317
MP: 6836 / 6836
6836 / 6836
EXP: 6728 / 7055
6728 / 7055
Hola charli99.

Seria bueno que revises que los +/- 33V no tengan ripple.
Para eso vas a necesitar un osciloscopio, si no tenes uno, reemplaza los 2 capacitores de filtrado de fuente (los más grandes) y volve a comprobar si los transistores calientan.
Saludos.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mié Feb 28, 2018 5:34 pm 
Desconectado
Usuario Benefactor
Usuario Benefactor

Registrado: Sab Feb 26, 2011 1:38 pm
Mensajes: 957
Ciudad: santa fe
Level: 27
HP: 53 / 1795
53 / 1795
MP: 857 / 857
857 / 857
EXP: 957 / 1000
957 / 1000
Hola cambie los filtros y algunos transistores pero calienta igual la verdad se pone complicado el tema por que no hay mucho que revisar


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 9 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
No podés enviar adjuntos en este Foro

Buscar:
Saltar a:  

Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen